connection lost with new sf update +old EMU

Page 1 of 2 1, 2  Next

Go down

connection lost with new sf update +old EMU

Post by evilpirate on Fri Mar 14, 2008 8:41 pm

i keep getting connection lost with the EMU and wallhack . but if if i dont use abyss and EMU then i play fine but w/o wallhack.

anyhelp? same problems or no?
evilpirate
evilpirate
Private
Private

Number of posts : 53
Age : 25
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile http://myspace.com/charlotsy

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Fri Mar 14, 2008 9:38 pm

hmm change host files maby
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by evilpirate on Fri Mar 14, 2008 9:59 pm

no they patched EMU i think.? they changed server?
evilpirate
evilpirate
Private
Private

Number of posts : 53
Age : 25
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile http://myspace.com/charlotsy

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by supersayain on Fri Mar 14, 2008 9:59 pm

yea they patched emulation with abyss try apache might still work

supersayain
~NooB~
~NooB~

Number of posts : 9
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by evilpirate on Sat Mar 15, 2008 12:24 am

abyss or apache same thing. they didnt patch it i think just changed to different server thats why we cant connect.
evilpirate
evilpirate
Private
Private

Number of posts : 53
Age : 25
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile http://myspace.com/charlotsy

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by flashrider on Sat Mar 15, 2008 3:16 am

Yea we need to find the server.
flashrider
flashrider
IDSergent
IDSergent

Number of posts : 124
Age : 24
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by supersayain on Sat Mar 15, 2008 4:40 am

lol some ppl i know say it works with apache web server... so idk haven't try apache

supersayain
~NooB~
~NooB~

Number of posts : 9
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Sat Mar 15, 2008 7:23 am

k i have answer my still works and i think this is why k go 2 start menu open run type in drivers click on folder called etc and open host file with note pad and then were it syas

127.0.0.1 gamedown.ijjimax.com make it look like this
#127.0.0.1 gamedown.ijjimax.com then save run abysss server and use dex and have fun thats what i di and now it works



thank me if i helepd
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by zexed on Sat Mar 15, 2008 12:58 pm

not working moises..sorry..
zexed
zexed
Private
Private

Number of posts : 64
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by supersayain on Sat Mar 15, 2008 2:55 pm

same not working... and my abyss has a listening error add me on xfire Darkevil4

supersayain
~NooB~
~NooB~

Number of posts : 9
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by evilpirate on Sat Mar 15, 2008 3:08 pm

the " # " u told me mosis is for the abbyss/or/ ijji real server to work but the prob is. that the EMULATION is patched when u do it u get disconnected. we need new host
evilpirate
evilpirate
Private
Private

Number of posts : 53
Age : 25
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile http://myspace.com/charlotsy

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Sat Mar 15, 2008 5:26 pm

yea it worked pefect yesterday now 2 mins and bamm
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by rangefabre on Sat Mar 15, 2008 8:37 pm

dang now walling anymore i dont think its safe to post stuff on this site anymore too many ppl just leeching it to Gamerzplanet and noobs use it and the whole wallin system gets banned guys get on xfire more will keep everything more secure
rangefabre
rangefabre
Registered user
Registered user

Number of posts : 24
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Sat Mar 15, 2008 8:39 pm

true
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by supersayain on Sat Mar 15, 2008 9:54 pm

and there are some leechers that know this site too so best not to post stuff here and try going on xfire

supersayain
~NooB~
~NooB~

Number of posts : 9
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by zexed on Sun Mar 16, 2008 7:28 am

yep..exactly wt we should all do
zexed
zexed
Private
Private

Number of posts : 64
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Sun Mar 16, 2008 5:20 pm

hmmm its not the server ip thats need 2 be changed in emu its the port
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by zexed on Mon Mar 17, 2008 7:09 pm

ok so...?
zexed
zexed
Private
Private

Number of posts : 64
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by flashrider on Tue Mar 18, 2008 2:13 pm

And how can we change the port? It needs to be connected.
flashrider
flashrider
IDSergent
IDSergent

Number of posts : 124
Age : 24
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Wed Mar 19, 2008 2:12 am

idk ask rafty or mitch
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by flashrider on Wed Mar 19, 2008 12:23 pm

Ok but mitch is always busy.
flashrider
flashrider
IDSergent
IDSergent

Number of posts : 124
Age : 24
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Thu Mar 20, 2008 1:30 am

and never on so idk and fatman88 as well hes a scammer btw diont trust him
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by flashrider on Thu Mar 20, 2008 11:13 am

I see. So...who to ask?
flashrider
flashrider
IDSergent
IDSergent

Number of posts : 124
Age : 24
Registration date : 2008-02-18

Reputation
Rep::
50/200  (50/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by moises001 on Thu Mar 20, 2008 6:08 pm

mitch or sucross but sucros or how ever u spell it sells
moises001
moises001
Premium Member
Premium Member

Number of posts : 235
Age : 27
Registration date : 2008-02-16

Reputation
Rep::
200/400  (200/400)
Rep::
0/0  (0/0)

View user profile http://epgcw.top-board.com

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by zexed on Mon Mar 24, 2008 11:41 am

bottom line...we're screwed!
zexed
zexed
Private
Private

Number of posts : 64
Registration date : 2008-02-17

Reputation
Rep::
5/200  (5/200)
Rep::
0/0  (0/0)

View user profile

Back to top Go down

Re: connection lost with new sf update +old EMU

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum